Firefox 2 RC 1 Build broken

VERIFIED WORKSFORME

Status

()

Firefox
General
--
blocker
VERIFIED WORKSFORME
11 years ago
11 years ago

People

(Reporter: Tomcat, Unassigned)

Tracking

({regression})

2.0 Branch
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

11 years ago
The current RC 1 Build from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2.0rc1-candidates/ is broken in many ways (2006091818).

1. On the First Start after the Update had no Help Section (was fixed after 2nd Start)
2. Also Bookmarks were not visible, Bookmarkmenu ended after "Organize Bookmarks"(was also fixed after 2nd Start)
3. The Status Bar is bad (see screenshot)
(Reporter)

Comment 1

11 years ago
Created attachment 239140 [details]
Bad Status Bar

this is the screenshot from the Status Bar

Log entries from error console:

Error: this._windows[aWindow.__SSi] has no properties
Source File: file:///C:/Programme/Mozilla%20Firefox/components/nsSessionStore.js
Line: 648

Error: uncaught exception: [Exception... "'[JavaScript Error: "this._windows[aWindow.__SSi] has no properties" {file: "file:///C:/Programme/Mozilla%20Firefox/components/nsSessionStore.js" line: 648}]' when calling method: [nsISessionStore::getClosedTabCount]"  nsresult: "0x80570021 (NS_ERROR_XPC_JAVASCRIPT_ERROR_WITH_DETAILS)"  location: "JS frame :: chrome://browser/content/browser.js :: PHM_toggleRecentlyClosedTabs :: line 6368"  data: yes]

Error: uncaught exception: Can't abort at this point.
(Reporter)

Updated

11 years ago
Flags: blocking-firefox2?
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Tried both the zip file and the installer and used my 1.5 profile in Application Data but could not replicate these problems.
(Reporter)

Comment 3

11 years ago
Created attachment 239146 [details]
 missing "help" Section

sorry here is the complete user string Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0 

Attached is the screenshot with the missing "help" Section on first run
(Reporter)

Comment 4

11 years ago
done a little research on this, seems this was a Filesystem\Directory Issue (or whatever)on this work maschine (not my normal testing array), because with a clean profile i had the same error. But after i installed RC1 into another directory its working correct now. 

Resolving this as wfm, because its working on another install location

Severity: blocker → normal
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME

Updated

11 years ago
Severity: normal → blocker
Status: RESOLVED → VERIFIED

Updated

11 years ago
Flags: blocking-firefox2?
You need to log in before you can comment on or make changes to this bug.