'tab' in a form element causes crash

VERIFIED DUPLICATE of bug 35015

Status

()

Core
HTML: Form Submission
P3
major
VERIFIED DUPLICATE of bug 35015
18 years ago
17 years ago

People

(Reporter: lee0, Assigned: rods (gone))

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
When entering details into the HTML form shown in the above URL, hitting 'tab'
to go to the next field causes a complete crash of mozilla.

This is using a nightly build from Sunday April 9th.

Comment 1

18 years ago
This is a duplicate of Bug 35015.  Advise changing to RESOLVED/DUPLICATE
(Assignee)

Comment 2

18 years ago
thanks will do

*** This bug has been marked as a duplicate of 35015 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
Adding crash keyword
Keywords: crash

Comment 4

17 years ago
Marking VERIFIED DUPLICATE on:
- LinuxRH62 2000-09-13-08-M18 Commercial
- Win98     2000-09-13-08-M18 Mozilla
- MacOS86   2000-09-13-04-M18 Commercial
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.