Closed Bug 353314 Opened 15 years ago Closed 13 years ago

Firefox is unable to render this site entirely

Categories

(Core :: Layout, defect)

1.8 Branch
x86
Windows XP
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 215055

People

(Reporter: meisterli, Unassigned)

Details

Attachments

(2 files)

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Firefox stops rendering the page I attached.
The first part of the page is rendered correctly and suddenly it stops.

IE is able to render this page entirely.

Reproducible: Always

Steps to Reproduce:
1. Open the file attached file in Firefox.
2. Scroll down ... the page should be filled up to the scroll bars end.

Actual Results:  
Only one third of the page is rendered.

Expected Results:  
Site should be displayed until the end of the scrollbar.

about:buildconfig

Build platform
target
i586-pc-msvc

Build tools
Compiler 	Version 	Compiler flags
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TC -nologo -W3 -Gy -Fd$(PDBFILE)
$(CYGWIN_WRAPPER) cl 	12.00.8804 	-TP -nologo -W3 -Gy -Fd$(PDBFILE)

Configure arguments
--enable-application=browser --enable-update-channel=release --enable-optimize --disable-debug --disable-tests --enable-static --disable-shared --enable-official-branding --enable-svg --enable-canvas --enable-update-packaging
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 BonEcho/2.0
Your zipped page does not reproduce the described problem for me. What is the URL?
Component: General → Layout
Product: Firefox → Core
QA Contact: general → layout
Version: unspecified → 1.8 Branch
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8.0.5) Gecko/20060813 Firefox/1.5.0.5
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060919 Minefield/3.0a1
Works for me.
I missed to attach the stylesheets and the pictures.
Your right, the plain html page is rendered correctly.
I added a new zip with the entire site + css 
Additional a screenshot which shows the rendering problem.
Direct access to the site is not possible since it is inside 
a corporate network.
I hope this helps!
Bug 215055 - what else?
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: big-long-large-32767
You need to log in before you can comment on or make changes to this bug.