Clicking on many links generates an error

RESOLVED DUPLICATE of bug 353012

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 353012
11 years ago
11 years ago

People

(Reporter: Steve Elzholz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When clicking on some page linkes and when Firefox is started, I get an "Reference Error: JEvent is not defined" error. Sometimes the link then works and other times the link does not work. This error started right after installing firefox 1.5.0.7.

Reproducible: Always

Steps to Reproduce:
1.Start Firefox
2.Click on some page links and Java links
3.

Actual Results:  
Get an error waring window :ReferenceError: JEvent is not defined. And sometimes a Java Script command does not work.

Expected Results:  
no error

*** This bug has been marked as a duplicate of 353012 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.