All users were logged out of Bugzilla on October 13th, 2018

bugzilla.m.o's query.cgi lost some of its styling over the weekend

RESOLVED INVALID

Status

()

--
minor
RESOLVED INVALID
12 years ago
7 years ago

People

(Reporter: ispiked, Assigned: justdave)

Tracking

({regression})

Details

(Reporter)

Description

12 years ago
I'm not quite sure what happened. justdave said there were some updates or something that happened on Friday. Anyway, the spacing between <input>s and <select> dropdowns is way too big. The <input>s used to be right next to the dropdowns, but now they're all lined up to the right.
I don't remember saying there were any changes on Friday (not to bmo anyway).  There's been no changes to bmo in months except to add products, and the last one of those was done a few weeks ago.  Nothing has changed, and the screen shots you showed on IRC don't look any different from each other.  I think you're imagining things.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 2

12 years ago
No, I'm not imagining things. On Friday Samuel Sidler confirmed that this behavior had changed (he opened it in a new profile which didn't have a cache). Reed also said he noticed it changed. So until an explanation is given for why it changed, this is not WFM.
Status: RESOLVED → REOPENED
Resolution: WORKSFORME → ---
(Reporter)

Comment 3

12 years ago
So... this only occurs when the "en-GB / English, United Kingdom" component is showing. Marcia resolved bug 350634 around when this regressed, so I'm guessing it could be due to that.

What really confuses me is that Toolkit has a "Toolbars and Toolbar Customization" component which is longer than "en-GB / English, United Kingdom" and it doesn't display this "bug". So, I'm thinking this could be a layout bug. 

Sorry for hassling you with this, justdave.
Status: REOPENED → RESOLVED
Last Resolved: 12 years ago12 years ago
Resolution: --- → INVALID
Component: Bugzilla: Other b.m.o Issues → General
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.