Closed Bug 353471 Opened 14 years ago Closed 14 years ago

browser.cache.memory.enable = false results in blank pages

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set
minor

Tracking

()

RESOLVED DUPLICATE of bug 184304

People

(Reporter: johan4711, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Settings the preference browser.cache.memory.enable to false seems to disable page rendering for sites such as www.google.com , www.aol.com and www.emusic.com . The page just ends up being blank.


Reproducible: Always

Steps to Reproduce:
1.about:config
2.set browser.cache.memory.enable to false
3.go to any of the above sites

Actual Results:  
Blank page

Expected Results:  
Rendered page

*** This bug has been marked as a duplicate of 184304 ***
Status: UNCONFIRMED → RESOLVED
Closed: 14 years ago
Resolution: --- → DUPLICATE
This bug is still present in Firefox version 1.5.0.9.
This bug is still present in Firefox version 1.5.0.9.

"Settings the preference browser.cache.memory.enable to false seems to disable
page rendering for sites such as www.google.com"

Instead of "google.com", try http://webmail.ukonline.net
You need to log in before you can comment on or make changes to this bug.