"warning LNK4049: locally defined symbol imported" from linker

RESOLVED DUPLICATE of bug 350380

Status

()

Core
Graphics
--
minor
RESOLVED DUPLICATE of bug 350380
12 years ago
12 years ago

People

(Reporter: Jon Henry, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060920 Minefield/3.0a1

During linking, I get a series of warnings about Thebes importing locally defined symbols. This is on Windows XP, VS.NET 2005, Minefield trunk. I'll attach the entire output in a sec...here are the relevant portions my .mozconfig:

ac_add_options --enable-optimize="-O2 -GL -arch:SSE2 -GA"
ac_add_options --enable-static
ac_add_options --disable-shared
(Reporter)

Comment 1

12 years ago
Created attachment 239342 [details]
Linker output

*** This bug has been marked as a duplicate of 350380 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.