Home Page default with multiple tabs

RESOLVED DUPLICATE of bug 195212

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 195212
11 years ago
11 years ago

People

(Reporter: gctkach, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When the Home Page default is open, and set up as http://my.yahoo.com/index.html htt://moneycentral.msn.com/home.asp (or any multiple tab setup), and the Home default is opened again from Navigation bar, the default tabs are duplicated on the Home Page. This should not happen.  If the Home Page default is open and the Home button depressed, Firefox should re-load the default in the same way the Reload button does.

Reproducible: Always

Steps to Reproduce:
1.Set up home page default with multiple tabs
2.Open the home page from the navigation bar
3.Open the home page again from the navigation bar
4.Compare the tabs on the open home page with the home page default

Actual Results:  
Tabs on home page are duplicated


Reloaded the default home page without dupicating the tabs.

Comment 1

11 years ago
This will be fixed in Firefox 2.

*** This bug has been marked as a duplicate of 195212 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.