Closed Bug 35354 Opened 20 years ago Closed 20 years ago

DE-de: Mail: Missing Hotkeys

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

x86
Windows NT
defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 15096

People

(Reporter: Burnsjo, Assigned: scottputterman)

Details

The menu's on the main Mail Window are missing Hotkeys.
Steps To Repro:
1) Launch Netscape.
2) Click the Mail icon on the task bar.

The menu's are missing hotkeys
This is also occuring in the EN-us and the FR-fr versions.
Please specify which build you are using.
QA Contact: lchiang → nbaca
Recent builds had problems with the hot keys not displaying but they are
available with todays build (2000-04-10-08M15).
Build Number : apr_06a_2000-04-04-11-M15-nb1b
Thank you for the build information.

Using the:
- 2000-04-04-11M15nb1b (April 4) build I see the hotkeys.
- 2000-04-06-10M14 (April 6) build I see No hotkeys.
- 2000-04-10-09M15 (April 10) build I see the hotkeys.
Please download the latest version and let us know if you see the hotkeys.
If you don't see them then please let us know what version of Windows you are
using. The latest build I tried is at:
ftp://ftp.mozilla.org/pub/mozilla/nightly/2000-04-10-09-M15
waiting to hear back from the reporter.  We tried the English version. Kat - 
perhaps you have access to try a different version?

leave at unconfirmed until we hear back from the reporter.
Even if this is true, if the hotkeys are avaiable on the
English build for the same date, this bug should go to the person
who localized it into German, Robert Kaiser.
If Robert finds this is a localizability problem, then
he might reassign it initially to tao.

Robert, can you confirm or do otherwise?
Assignee: selmer → KaiRo
It's strange that some of you see the keys. In my win32 M15 build of de-AT no 
hotkeys show up in mail/news (except File/Datei and Edit/Berbeiten menus).

But even in my newest M16 nightly (win32, 2000042708) no hotkeys (a.k.a. 
accesskeys) do show up. I also can't find accesskey definitions in en-US files.

All accesskeys which are defined in original files are also in German 
translation, there are some menu items with but most without accesskeys.
Note that this is all about mail/news, browser is fine.

I think it should go to mail/news people (if it isn't already filed there).
Are all complaints of that bug covered by bug #15096?
Bug #22558 is about keybindings, does that cover accesskeys too?
I'm going to confirm this bug based on Robert's comments.
What this bug is saying is that we don't have access keys
defined "sufficiently" for Mail windows. It does not seem to be
saying that Mail windows have "no" hot keys defined.
If that is the case, then this is certainly true with
4/27/2000 Win32 build, for example.

For example, the main Mail window lacks:

Access keys for anything other than File and Edit with the 
above build.

This makes it impossible to activate the View menu with 
ALT + V, for example. 

Sending it to putterman.

Maybe this is a duplicate of Bug 15069 but will leave it up to
nbaca and putterman to decide if that bug is sufficient to
deal with the ones mentioned here.
Assignee: KaiRo → putterman
Status: UNCONFIRMED → NEW
Ever confirmed: true
nbaca has got this covered, I'm sure.  She's been filing bugs against mnenomics 
and such for a while now.
I guess our concern is that there are too few access keys defined
currently. Communicator 4.72's Messenger Window is a good
starting point for comparison. We really need to fill in a lot!

*** This bug has been marked as a duplicate of 15096 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.