New Install of lightning, cannot click next in New Calendar wizzard

VERIFIED DUPLICATE of bug 343053

Status

--
major
VERIFIED DUPLICATE of bug 343053
12 years ago
12 years ago

People

(Reporter: sathallrin, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060920 Minefield/3.0a1
Build Identifier: Thunderbird version 3 alpha 1 (20060920)  Lightning 0.3a2+ and 0.1+

The wizard does not go to the next screen on the "Give your calendar a nickname" screen.

Reproducible: Always

Steps to Reproduce:
1. Install lightning
2. Go to Calendar tab (bottom left)
3. Click New Calendar
4. Select "On My Computer" click next
5. Enter any name and color, the next button does nothing.

Actual Results:  
Doesn't go to next screen

Expected Results:  
Should go to next screen in wizard

I have tried this with version 0.1+ and 0.3a2+ of Lightning.  Also, I tried using a network calendar.  After you enter the type and server.  It asks you to give this new one a nickname, and it fails to continue on this step as well.
Known issue. Workaround: Use the Thunderbird build located in http://ftp.mozilla.org/pub/mozilla.org/calendar/lightning/nightly/latest-trunk/

(For testing 20060920 build see current regression Bug 353505)

*** This bug has been marked as a duplicate of 343053 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.