Location Bar Messed up in Toolbar Customize Palette

VERIFIED DUPLICATE of bug 353438

Status

()

Firefox
Toolbars and Customization
VERIFIED DUPLICATE of bug 353438
12 years ago
12 years ago

People

(Reporter: ronin.achilles, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

Location Bar, when dragged into the Toolbar Customize Palette is messed up. It does not show the dropdown menu button and the Go endcap. Please see the screenshot.

Reproducible: Always
(Reporter)

Comment 1

12 years ago
Created attachment 239471 [details]
Screenshot of Location Bar in Toolbar Customize Palette

Screenshot depicting the problem.
(Reporter)

Updated

12 years ago
Blocks: 347454
Flags: blocking-firefox2?

*** This bug has been marked as a duplicate of 353438 ***
No longer blocks: 347454
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Flags: blocking-firefox2?
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.