Barber pole doesn't stop when following image url from mail.

VERIFIED WORKSFORME

Status

MailNews Core
Backend
P3
normal
VERIFIED WORKSFORME
18 years ago
10 years ago

People

(Reporter: laurel, Assigned: Scott MacGregor)

Tracking

({pp})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta2-])

(Reporter)

Description

18 years ago
Using 2000-04-10-09m15 commercial build linux rh6.0
Using 2000-04-10-10m15 commercial build mac OS 9.0
I don't see the problem when using NT 4.0, today's commercial build.

When launching an image url from a displayed mail message when there is no
browser window open, the barber pole status never stops and gets to document
done state in the mail window even though the image is fully loaded and done in
the browser window.

1.  Go to mail window, login to mail account (I used IMAP).
2.  Close any open browser windows.
3.  Send yourself a message with a url to an image.
    Here's the url I used: 

      http://clubinfo.enpc.fr/~bugnon/img/escher/escher07.jpg

4.  Get the message, select it and click on the image link within the mail
message.

Result:  browser window opens (sometimes it doesn't, but that's a separate
issue) and image loads, but the barber pole progress indicator in the mail
window status bar never stops.
(Reporter)

Comment 1

18 years ago
Not sure if this is ultimately mscott's, but since I found this problem while
verifying bug #30790 which was his, I'll stay on that train.
Assignee: selmer → mscott
QA Contact: lchiang → laurel
(Reporter)

Updated

18 years ago
Keywords: pp
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: --- → M17

Comment 2

18 years ago
Mail Review recommends beta2 stopper.  Adding nsbeta2 keyword.
Keywords: nsbeta2

Comment 3

18 years ago
Putting on  [nsbeta2-] radar.  FYI - this does not occur on May 09 build.
Whiteboard: [nsbeta-]

Updated

18 years ago
Whiteboard: [nsbeta-] → [nsbeta2-]
(Assignee)

Comment 4

18 years ago
I believe this is working today. 
(Reporter)

Comment 5

18 years ago
Yes, this is OK using 2000-07-25-08 commercial build on linux rh6.0
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 6

18 years ago
Makring verified (worksforme).
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.