Suggestion for FAQ entry: 1.0.5 Installer wrongly reports that SeaMonkey is running.

RESOLVED INCOMPLETE

Status

SeaMonkey
Installer
--
trivial
RESOLVED INCOMPLETE
12 years ago
8 years ago

People

(Reporter: Ge' van Gasteren, Unassigned)

Tracking

SeaMonkey 1.0 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.8.0.7) Gecko/20060910 SeaMonkey/1.0.4

Sorry, I could't find the exact place where I reported this problem yesterday, so I put it here. I found the solution; I think it could be a good addition to the FAQ - or one could put a hint in the error dialog box that comes up.

Problem: When I try to install SeaMonkey 1.0.5 over 1.0.4, it keeps reporting that SeaMonkey is running. But it's not; even the Task Manager list is empty!
Solution: SeaMonkey is running on your computer, but in another account. Go back to that account and exit SeaMonkey; also check the Task bar! Then you can log off, log in as Administrator and install normally.

Reproducible: Always
SeaMonkey v1.0.x is not supported anymore.

Can you reproduce with SeaMonkey v1.1.9 ?
Version: unspecified → SeaMonkey 1.0 Branch

Comment 2

8 years ago
old XPFE installer is dead.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE
You need to log in before you can comment on or make changes to this bug.