Status

Thunderbird
Preferences
RESOLVED DUPLICATE of bug 278453
12 years ago
12 years ago

People

(Reporter: Johan, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When you have multiple identities, changing settings on 2nd identity does not save the settings, and revert to original settings.  Settings on the first identity does work.
Tools->account settings->Manage Identities->Select second identity->Click Edit->Compisition & addressing.
If I set Place my signiture below my reply ( above the quote ), click on ok and go back in, it resets to the below the quote setting.

Reproducible: Always

Steps to Reproduce:
Tools->account settings->Manage Identities->Select second identity->Click Edit->Composition & addressing.
If I set Place my signiture below my reply ( above the quote ), click on ok and go back in, it resets to the below the quote setting.
Actual Results:  
Never saves to the setting below my reply ( above the quote ).
Always defaults back to Below the quote

Expected Results:  
The changed setting is never saved,

Saved the setting.  So if I reply with the second identy, it will start the quote at the top of the eamil, place the signiture below, and the original quaote below that.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 278453 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.