If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Tables with graphic images seem to be rendered wrong

VERIFIED DUPLICATE of bug 16008

Status

()

Core
Layout: Tables
P3
trivial
VERIFIED DUPLICATE of bug 16008
18 years ago
18 years ago

People

(Reporter: Corey Thornburg, Assigned: karnaze (gone))

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; N; Linux 2.2.14-5.0 i686; en-US; m14) Netscape6/6.0b1
BuildID:    2000032406

In Linux both M14 and Netscape 6beta seem to have trouble with images in tables,
the images appear to be "double rendered" with the ghost image offset slightly.
http://www.helixcode.com show this on the right adnd bottom sides.  I have
another example that is much worse, but I need to get a sample moved froum our
private net to the internet for viewing.

Reproducible: Always
Steps to Reproduce:
1.open http://www.helixcode.com
2.
3.


Actual Results:  the table border images are duplicated on the right edge, and
the bottom corners. This doesnot occur in the win95 version.

Expected Results:  render the pages as the win95 version, and all other browsers do.

Comment 1

18 years ago
Known problem, hopefully fixed soon.  Thanks for reporting it, though.

*** This bug has been marked as a duplicate of 16008 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
Verified duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.