Version 0.3a2 Cannot create new Task

RESOLVED WORKSFORME

Status

--
minor
RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: will824, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.0.6) Gecko/20060817 Firefox/1.5.0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.0.6) Gecko/20060817 Firefox/1.5.0.6

When I start Sunbird, when I try to create a new Task, a New Task Window would pop up and after I try to save the task it will not be saved.

Reproducible: Always

Steps to Reproduce:
1.Start Sunbird
2.Press Crate New Task button (Or right click, New Task
3.Enter at least the title and try to save the Task.

Actual Results:  
The task will not appear inside the task Window. It will not be saved inside the selected Calendar, instead it will be saved inside the HOME calendar.

Expected Results:  
New Task created inside the Task Window.

In order to be able to create a new Task again:
1. Go to the Calendars Tab (Upper left corner)
2. Uncheck your calendar, check it again.
3. You will be able to create tasks normally inside the selected calendar

or
1. Go to the Calendars Tab (Upper left corner)
2. Delete the HOME calendar
Tasks must be created and stored in a calendar. The Task Window just displays existing tasks and allows to modify them.

When creating new task the calendar selected in Calendars tab is used to store the new task unless you select a different calendar in the New Task dialog.

Comment 2

12 years ago
(In reply to comment #1)
> Tasks must be created and stored in a calendar. The Task Window just displays
> existing tasks and allows to modify them.
> 
> When creating new task the calendar selected in Calendars tab is used to store
> the new task unless you select a different calendar in the New Task dialog.
> 

I have the same problem - but I cannot create a Calendar either. I'm running on the latest Thunderbird and Lightning nightly builds. So I'm stuck. I get no errors of any kind.

When I click the Calendar tab and click the New button I get a "Create New Calendar" dialog as expected. I select "On my computer", click next and give it a name e.g. "test" and click Next - nothing happens. No matter how long I wait no calendar is created. The same is true for a non-local calendar. When I get to naming the calendar and selecting a color for it, nothing happens when I click Next.

Is this a known defect, I experienced it a few weeks ago - also on nightly builds of both Lightning and Thunderbird.

(In reply to comment #2)
> I have the same problem - but I cannot create a Calendar either. ...

Running Trunk builds on Windows? --> Bug 343053

Comment 4

12 years ago
(In reply to comment #3)
> Running Trunk builds on Windows? --> Bug 343053
> 
Maybe we should introduce a nice big alert, a la the old 0.2 registration failure alert, to help people realize what's going on?
Reporter, can you reproduce the bug with Sunbird 0.3 (http://download.mozilla.org/?product=sunbird-0.3&os=linux&lang=en-US) or latest nightly builds?
Whiteboard: [qa discussion needed]

Comment 6

12 years ago
Unable to reproduce using:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a2pre) Gecko/20070122 Calendar/0.6a1
and thus resolving WFM
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME

Comment 7

12 years ago
Reporter, If you can still reproduce this issue, please file a comment and we will reopen this bug.
Whiteboard: [qa discussion needed]
You need to log in before you can comment on or make changes to this bug.