Firefox will not access web after update.

RESOLVED INVALID

Status

()

Firefox
General
RESOLVED INVALID
11 years ago
11 years ago

People

(Reporter: James Edwards, Unassigned)

Tracking

1.5.0.x Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
Build Identifier: Firefox 1.5.0.7

Firefox, and Thunderbird do not work on my system after the update...I have uninstalled everything related to Firefox, and reinstalled and still not working... The message says "Server not found." Problem is I am accessing the web with IE, and it works just fine. 

Reproducible: Always
Sounds like your firewall has not detected the update properly, see this page for help with that:
  http://kb.mozillazine.org/Error_loading_any_website

You can get further support from the places described here:
  http://www.mozilla.com/support/
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

11 years ago
My firewall is disabled... the last build worked fine, this one not at all...
If you were using ZoneAlarm then that leaves the low-level service running when the UI is disabled. Reenable the UI and remove Firefox & Thunderbird from the list of allowed applications to force ZA to prompt again; or use uninstall.exe in the ZA dir to completely uninstall it.
Component: Build Config → General
QA Contact: build.config → general
Version: unspecified → 1.5.0.x Branch
(Reporter)

Comment 4

11 years ago
not using ZoneAlarm... I have the Windows Firewall, but it is totally disabled...I can't surf the web without Firefox, its like my leg got cut off. It worked fine until the updates... once the updates were installed no more... I had to system restore to go back a few days to before the update to keep Thunderbird working fine... Then I disabled updates. But Firefox I have done everything in my power to try and figure it out, and I am at a loss. 
Ok, this bugzilla isn't for support though. Please see the second URL in comment #1 for appropriate places to get help.
You need to log in before you can comment on or make changes to this bug.