Collapsing the toolbar results in garbage being drawn

VERIFIED DUPLICATE of bug 3505

Status

P3
normal
VERIFIED DUPLICATE of bug 3505
20 years ago
2 years ago

People

(Reporter: cpratt, Assigned: don)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

20 years ago
When you click on the grippie (is that what it's called?) in apprunner.exe, the
window behaves strangely. If you click to the left of the Instant Message
button, a tiny bit of the window is removed (one or two pixels high?). If you
click to the left of the Back button, the row of text-labeled-buttons is drawn
over the buttons themselves. Clicking the grippie again doesn't un-collapse the
toolbar either.
(Assignee)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 1

20 years ago
Resolved as duplicate of bug #3505.

Pink <pinkerton@netscape.com> says that this is a known problem.


*** This bug has been marked as a duplicate of 3505 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED
QA Contact: 3853

Comment 2

20 years ago
Marking Verified as a dup.

Comment 3

20 years ago
Moving all Apprunner bugs past and present to Other component temporarily whilst
don and I set correct component.  Apprunner component will be deleted/retired
shortly.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.