Side by Side installs do not work.

RESOLVED FIXED in Firefox 3 beta1

Status

()

Firefox
Shell Integration
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: dougt, Assigned: rstrong)

Tracking

unspecified
Firefox 3 beta1
x86
Windows Vista
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Spin off from bug 352424.

Updated

11 years ago
Blocks: 352420
Duplicate of this bug: 373877

Comment 2

11 years ago
details bug 369314 comment #5
Assignee: nobody → robert.bugzilla
No longer blocks: 339663
Target Milestone: --- → Firefox 3 M9
Fixed by the landing of Bug 370571.

We will now always set the keys under HKCU if we can't elevate and if we can elevate we will set the StartMenuInternet and HKCU keys.
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.