If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Add option to disable "connection time out" and similar alerts

RESOLVED DUPLICATE of bug 123440

Status

Thunderbird
General
--
enhancement
RESOLVED DUPLICATE of bug 123440
11 years ago
10 years ago

People

(Reporter: sheppy, Assigned: Scott MacGregor)

Tracking

PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
Connections time out all the time.  It would be helpful to many advanced users to have the ability to disable the alerts that pop up telling you that it happened.  Usually it's fine the next time you try it.

Some kind of icon that appears in the status bar to indicate an error occurred, that you could click to see the error message, would be more than adequate for most advanced users.

Having the app stop fetching mail on all your accounts while it waits for you to click through this alert (which often opens behind other windows) is frustrating.

Comment 1

11 years ago
I would like to see non-modal notifications instead: http://www.stichpunkt.de/firefox/pics/popup1.png

Comment 2

11 years ago
Connection timeout alter would be bug 123440 I think.
(Reporter)

Comment 3

11 years ago
Yes, this is a better idea.

Comment 4

10 years ago
Marking as dupe, then.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 123440
You need to log in before you can comment on or make changes to this bug.