Preview of search bar in toolbar customize dialog is flawed

RESOLVED DUPLICATE of bug 353322

Status

()

Firefox
Toolbars and Customization
RESOLVED DUPLICATE of bug 353322
12 years ago
12 years ago

People

(Reporter: Jackie Liu, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

The preview image of the search bar in the toolbar customize dialog is flawed.  Most notably, it is missing the magnifying glass.

Reproducible: Always

Steps to Reproduce:
1. Right click a toolbar.  In the context menu, click "Customize...".  The "Customize" dialog appears.
2. Remove the search bar by dragging it into the "Customize" dialog.
Actual Results:  
The preview image of the search bar is flawed, missing the magnifying glass.

Expected Results:  
The preview image of the search bar accurately represents the real search bar.
(Reporter)

Updated

12 years ago
Flags: blocking-firefox2?

*** This bug has been marked as a duplicate of 353322 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Flags: blocking-firefox2?
You need to log in before you can comment on or make changes to this bug.