Note: There are a few cases of duplicates in user autocompletion which are being worked on.

when using arrow keys, onchange does not work in select box

RESOLVED DUPLICATE of bug 126379

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 126379
11 years ago
11 years ago

People

(Reporter: sebbelx, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When a selectbox (with one row visible) is focused, the onchange event does not work when the arrow keys are used.

Reproducible: Always

Steps to Reproduce:
1. open html document with selectbox and an onchange event
2. focus it
3. use arrow keys

Actual Results:  
nothing happens until you use your mouse to select a value.

Expected Results:  
the onchange event should be executed.

Comment 1

11 years ago

*** This bug has been marked as a duplicate of 126379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.