cant get pictures under propics

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
12 years ago
12 years ago

People

(Reporter: webstersimon, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

i cannot get picctures when i click on pro pictures in www.webshots.com. i did not have this problem before. i do not have the problem on my safari browswer.

Reproducible: Always

Steps to Reproduce:
1.click on pro  no pics 
2.
3.

Comment 1

12 years ago
Please make sure "Preferences->Content->Load Images: for the originating
web site only" is unchecked.  Does that fix the problem?

Comment 2

12 years ago
Works for me using Firefox 1.5.0.7 and 2.0rc2 on MacOSX 10.4.8

Reporter, are you still seeing this problem?

Comment 3

12 years ago
No response from Reporter. No dupes.

-> WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.