RSS feeds are not really deletable

RESOLVED DUPLICATE of bug 309449

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 309449
12 years ago
9 years ago

People

(Reporter: Rotis, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Thunderbird version 1.5.0.7 (20060909)

Open "RSS Subscriptions" and add a new Feed. For example:

http://www.versiontracker.com/macosx/recent.rss

Close "RSS Subscriptions" and use this feed a few minutes. Now delete this feed with the contextual menu "Delete Folder" and empty trash. The feed is gone. Even in the folder "News & Blogs" the files for this feed are gone. It is really gone. But now try to subscribe the same feed again in "RSS Subscriptions". It will say: "Alert! You already have a subscription for this feed!"

The feed is really gone, but not in the folder "News & Blogs" files named "feeds.rdf" and "feeditems.rdf". But it should be gone here too. How else could I subscribe to the same feed for a second time?

Reproducible: Always

*** This bug has been marked as a duplicate of 309449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
You need to log in before you can comment on or make changes to this bug.