Closed Bug 354160 Opened 18 years ago Closed 18 years ago

Relabel "Advanced" for notification-sound preferences

Categories

(Thunderbird :: Preferences, enhancement)

enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 310297
Thunderbird2.0

People

(Reporter: mcow, Assigned: mscott)

Details

(Keywords: ue)

Tools | Options | General has a button labelled "Advanced" which is strictly for configuring the notification sound.  Its placement in a "When a new message arrives" groupbox might be taken as meaning a general collection of notification options (e.g. [] Show preview text in alert, should such an option ever be granted us).

Rather than the generic "Advanced," I suggest something like "Sounds..." or "Configure sound..."
I agree.

Sounds... sounds good to me.
Target Milestone: --- → Thunderbird2.0

*** This bug has been marked as a duplicate of 310297 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.