Closed Bug 354202 Opened 15 years ago Closed 15 years ago

Gmail fails to load

Categories

(Camino Graveyard :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 354144

People

(Reporter: joelcraig23, Unassigned)

References

()

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060925 Camino/1.2+ (jcraig)
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060925 Camino/1.2+ (jcraig)

Attempting to load Gmail results in an empty page.

Reproducible: Always

Steps to Reproduce:
1.Navigate to http://mail.google.com/mail/
2.
3.

Actual Results:  
Page fails to load

Expected Results:  
Page should display

See forum discussion: http://forums.mozillazine.org/viewtopic.php?t=467871
Should be fixed as of about 3:30 Mozilla Standard Time.

*** This bug has been marked as a duplicate of 354144 ***
Status: UNCONFIRMED → RESOLVED
Closed: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.