How do I add passwords (new or old) to the password manager? There is no such option!

RESOLVED INVALID

Status

()

--
major
RESOLVED INVALID
12 years ago
11 years ago

People

(Reporter: g.nilanjan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

How do I add passwords (new or old) to the
password manager? On pages like yahoo mail, it is refusing to fill in my usrname and password, after the original stored values were deleted by the system (or by yahoomail itself?? I dont know), and doesnt ask me to remember the old or new password either. How do I add my username and password for this page and how do I add new usernames and passwords when they are not prompted for by the password manager or when they have been deleted from the list of stored passwords? There should be an option to add passwords to the password manager, particularly if there is an option to delete passwords. Why isnt it there? 

Why dont they improve this interface? Also, I have no idea
where my profile directory is - how do I open it and change the name of the
signon.txt file?

Thanks.
Nilanjan (Pls reply to me at : g.nilanjan@gmail.com)

Reproducible: Always
If you're starting "how do I...?" that's a cry for help, not a bug. See http://www.mozilla.org/support/ -- also the first link under "Got a problem?" on the bugzilla homepage.

Yahoo uses "autocomplete=off" to tell the browser not to store these values. There are ways to defeat this, which you must have done some time in the past because Yahoo has used autocomplete=off longer than there has been a Firefox.

The support folks can also help you find your profile, or you could do an internet search for it on mozillazine.org
Group: security
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
(Assignee)

Updated

11 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.