Shazou mapping extension not working with Firefox 2

RESOLVED FIXED

Status

()

Firefox
Extension Compatibility
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: chris hofmann, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: on track, URL)

(Reporter)

Comment 1

12 years ago
sent request for status to charles.durham@seisan.com
(Reporter)

Comment 2

12 years ago
testing is underway
Whiteboard: on track
*** Bug 355679 has been marked as a duplicate of this bug. ***

Comment 4

12 years ago
Updated
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.