Extensions Installation icon looks poor/aliased

RESOLVED FIXED in mozilla1.9alpha6

Status

()

--
trivial
RESOLVED FIXED
12 years ago
11 years ago

People

(Reporter: dao, Assigned: rflint)

Tracking

({polish, regression})

1.8 Branch
mozilla1.9alpha6
All
Windows XP
polish, regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1
Build Identifier: 

http://lxr.mozilla.org/mozilla1.8/source/toolkit/themes/winstripe/mozapps/extensions/viewButtons.png

looks like the icon was scaled up.

Reproducible: Always
(Reporter)

Updated

12 years ago
Blocks: 347454
Keywords: polish, regression
Whiteboard: [Fx2 theme change]
Version: unspecified → 2.0 Branch
do you still see this in 2.0 final?
(Reporter)

Comment 2

12 years ago
Yes, this bug is still alive on both branch and trunk. See URL (i.e. the rightmost icon).
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Updated

12 years ago
Summary: Extensions Installation icon looks poor → Extensions Installation icon looks poor/aliased
Created attachment 269572 [details]
viewButtons.png
Assignee: nobody → ryan
Status: NEW → ASSIGNED
Attachment #269572 - Flags: ui-review?(beltzner)
OS: Windows XP → All
Hardware: PC → All
Whiteboard: [Fx2 theme change]
Target Milestone: --- → Firefox 3 alpha6
Version: 2.0 Branch → Trunk
Comment on attachment 269572 [details]
viewButtons.png

Thanks, Ryan. By the by, can some nice soul file a follow up (or make sure one is already one file) for the globe? We shouldn't be using the geo-accurate one, but rather the one like we do for the "Content" icon of Options/Preferences.
Attachment #269572 - Flags: ui-review?(beltzner) → ui-review+
mozilla/toolkit/themes/winstripe/mozapps/extensions/viewButtons.png 1.3

Bug 354642 is filed on the globe icon.
Status: ASSIGNED → RESOLVED
Last Resolved: 12 years ago
OS: All → Windows XP
Resolution: --- → FIXED
(Reporter)

Updated

11 years ago
Version: Trunk → 2.0 Branch
(Reporter)

Updated

11 years ago
Duplicate of this bug: 377827
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.