Last Comment Bug 354315 - Firefox Causes Windows Crash - Bookmarks Lost
: Firefox Causes Windows Crash - Bookmarks Lost
Status: RESOLVED DUPLICATE of bug 193749
:
Product: Firefox
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: unspecified
: x86 Windows XP
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-26 06:27 PDT by DUTCH
Modified: 2006-12-04 05:19 PST (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description DUTCH 2006-09-26 06:27:01 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

I doubled clicked Firefox to open it.  Windows crashed.  Restart and opening Firefox showed half of my bookmarks lost.

Newest Firefox was installed yesterday.

Reproducible: Always

Actual Results:  
No more crash, but bookmarks remain lost.
Comment 1 Carsten Book [:Tomcat] - PTO-back Sept 4th 2006-10-09 11:54:12 PDT
For the Lost Bookmarks please see http://kb.mozillazine.org/Lost_bookmarks

For the Crash, would be great if you have a url where you crashed and/or a Talkback-ID http://kb.mozillazine.org/Talkback
Comment 2 Carsten Book [:Tomcat] - PTO-back Sept 4th 2006-12-04 05:19:48 PST

*** This bug has been marked as a duplicate of 193749 ***

Note You need to log in before you can comment on or make changes to this bug.