navigator.registerContentHandler uri param must contain "%s"

VERIFIED DUPLICATE of bug 350273

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 350273
12 years ago
9 years ago

People

(Reporter: dveditz, Unassigned)

Tracking

2.0 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

The what-wg spec for navigator.registerContentHandler says

'User agents must raise a SYNTAX_ERR exception if the uri argument passed to one of these methods does not contain the exact literal string "%s".'

We're not checking for that.

*** This bug has been marked as a duplicate of 350273 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.