After having surfed the web for a while, I try to Clear Private Data, and Fx crashes.

RESOLVED DUPLICATE of bug 353227

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 353227
12 years ago
12 years ago

People

(Reporter: Zach Fichtler, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

This has happened three times already. I have left the cache and everything alone for a couple days and used the computer normally. I go to Clear Private Data, and select everything except Saved Passwords. When I click on Clear Private Data Now, Firefox crashes. The data IS clear when I come back to check, and no files are left in any folders that I check manually.

Reproducible: Sometimes

Steps to Reproduce:
1.Tools>Clear Private Data
2.Select everything except Saved Passwords
3.Click on Clear Private Data Now

Actual Results:  
Firefox cleared the data I selected, then crashed.

Expected Results:  
Firefox clears the data I selected.

Comment 1

12 years ago
This crash will be fixed in RC2.

*** This bug has been marked as a duplicate of 353227 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.