large white space above navigation toolbar on blogger.com

RESOLVED DUPLICATE of bug 354144

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 354144
11 years ago
11 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Unassigned)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

large white space above navigation toolbar on blogger.com

ff2 doesn't seem to have this problem, but I see it on the trunk, so perhaps it indicates a bug?

from the js console:

Warning: Error in parsing value for property 'padding-top'.  Declaration dropped.
Source File: http://www.blogger.com/css/navbar/main.css
Line: 20
Warning: Unknown property '_border'.  Declaration dropped.
Source File: http://www.blogger.com/css/navbar/main.css
Line: 26
Warning: Unknown property '_display'.  Declaration dropped.
Source File: http://www.blogger.com/css/navbar/main.css
Line: 27
Warning: Unknown property '_margin-top'.  Declaration dropped.
Source File: http://www.blogger.com/css/navbar/main.css
Line: 42

I'll get a screen shot.
Created attachment 240212 [details]
screen shot
this is on my mac, debug, trunk build: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20060924 Minefield/3.0a1

fwiw, I think this is a recent regression.
you can ignore those console warnings, as I see them with ff2, too.

but ff2 does not have the white space at top.

Comment 4

11 years ago
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9a1) Gecko/20060926 Minefield/3.0a1

I can't reproduce in a build from yesterday, and that div is using position: absolute, so I think this is a dupe of bug 354144.
after updating and rebuilding, this is now fixed.

I'm now using:  Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a1) Gecko/20060926 Minefield/3.0a1

Thanks for the dup #, adam.

*** This bug has been marked as a duplicate of 354144 ***
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.