If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

html does not display properly in firefox

VERIFIED INCOMPLETE

Status

()

Firefox
General
VERIFIED INCOMPLETE
11 years ago
7 years ago

People

(Reporter: blood_lines363, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

When i open a site that runs on HTML in Mozilla, it does not display properly, but in other web browsers it's fine.

Reproducible: Always
Don't know what this bug has to do with View Source, so punting to General for the moment.

In
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
- Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060926 BonEcho/2.0 ID:2006092609
the site http://www.piczo.com/ looks ok to me.

Reporter, you will have to be a *lot* clearer in what you mean by "it does not display properly".

Please read http://www.mozilla.org/quality/bug-writing-guidelines.html and help us to help you. Thanks
Component: View Source → General
QA Contact: view.source → general
No response from reporter --> INCOMPLETE.
Reporter, if you still see this problem then please reopen this bug. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.