Tabs and Feeds panes do not use groupboxes like the other panes

RESOLVED DUPLICATE of bug 351624

Status

()

RESOLVED DUPLICATE of bug 351624
12 years ago
12 years ago

People

(Reporter: leszekz, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060926 BonEcho/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060926 BonEcho/2.0

Tabs 'Tabs' and 'Feeds' have design not matching to all tabs. This tabs have not 'groupbox' and 'descrition' parameters.

Reproducible: Always
Confirming this as an issue, I always wondered what stood out as different for those panes.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: No good design 'Options...' window → Tabs and Feeds panes do not use groupboxes like the other panes
Not a dupe of bug 351624 and/or bug 347535?
Missed that one

*** This bug has been marked as a duplicate of 351624 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.