All users were logged out of Bugzilla on October 13th, 2018

Testcase ID #1264 -- 'or' instead of 'then'?

RESOLVED INVALID

Status

RESOLVED INVALID
12 years ago
2 years ago

People

(Reporter: rita.farinha, Assigned: coop)

Tracking

Trunk
x86
Linux

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.8.1) Gecko/20060926 BonEcho/2.0
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; pt-PT; rv:1.8.1) Gecko/20060926 BonEcho/2.0

On Testcase ID #1264, shouldn't the word 'then' be 'or'?

   1.  Right click (Mac: Cmd+click) on any bookmark.
   2. From the context menu, select delete.

then, <--- 

   1. Go to Bookmarks | Manage Bookmarks
   2. Select any bookmark.
   3. Click the Delete Button

Reproducible: Always

Comment 1

12 years ago
Since it's asking to "perform the following", it expects that /both/ steps are done. So "then" is appropriate here.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → INVALID
Product: Webtools → Webtools Graveyard
You need to log in before you can comment on or make changes to this bug.