"Reply to: Poster" value in lists.mozilla.org conf make some webmails to reply only to the poster instead of the list

RESOLVED WONTFIX

Status

mozilla.org Graveyard
Server Operations
RESOLVED WONTFIX
12 years ago
3 years ago

People

(Reporter: Nukeador, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: 

When you receive an email from a Mozilla list with the value "Reply to: Poster" (default) and you try to reply with a webmail, you reply to the poster's email instead of the list mail.

Reproducible: Always

Steps to Reproduce:
1.Subscribe to dev-mdc list (https://lists.mozilla.org/listinfo/dev-mdc) with a webmail (for example gmail)
2.Wait for a new mail
3.Try to reply
Actual Results:  
You reply only to last poster's email

Expected Results:  
You should reply to the list

If the attribute "Reply to:" is set to "Reply to: The list", when you receive an email it has "Reply to: dev-mdc@lists.mozilla.org" and the webmails reply correctly. That is the normal behaviour in any other lists.
--> Server Operations
Assignee: gerv → server-ops
Component: Newsgroups → Server Operations
QA Contact: justdave → justin
I was under the impression that this was expected behaviour, and that "Reply all" is the method to use to reply to the poster and the list.  The vast majority of Mozilla lists are configured so the Reply goes to "Poster".
This is indeed intentional.  As much as I hate it (I'd much rather replies to go the lists myself), having the reply go to the list breaks the news gateway, so we can't use it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
(Reporter)

Comment 4

12 years ago
(In reply to comment #3)
> This is indeed intentional.  As much as I hate it (I'd much rather replies to
> go the lists myself), having the reply go to the list breaks the news gateway,
> so we can't use it.
> 

Are you sure? l10n-web and dev-mdc-es lists have reply to the list and there is no problem with the news gateway.

Comment 5

12 years ago
I've had reply_goes_to_list set to 'This list' on both support-firefox and support-thunderbird, since January; and I haven't noticed any affect on the news gateway.
Product: mozilla.org → mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.