Just accessing the page causes the "need Plug-in" message.

RESOLVED WORKSFORME

Status

Toolkit Graveyard
Plugin Finder Service
RESOLVED WORKSFORME
12 years ago
3 years ago

People

(Reporter: Ray Clausen, Unassigned)

Tracking

1.8.0 Branch
x86
Windows XP

Details

(Whiteboard: CLOSEME 07/09, URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

Message informs me that I need a plugin to handle some media on page. I tappears to have a problem with "DHTMLSound" but the buttons work and the sound can be played or turned off using the buttons. Why the plugin message?

I am the webmaster for the site in question and have been trying to make it fully functional for all browsers.

Reproducible: Always

Steps to Reproduce:
1.goto www.glsroof.com
2.in the Javascript dropdown menu - click on "Home"
3.



Expected Results:  
No warning about another plug-in

I doon't know what else you might need to know - but if you need some other info you can just ask me and I will be glad to furnish it.
WFM with Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0  no plug-in warning
Version: unspecified → 1.5.0.x Branch
Reporter, do you still see this problem with the latest Firefox 2? If not, can you please close this bug as WORKSFORME. Thanks!
Whiteboard: CLOSEME 07/09
(Reporter)

Updated

11 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
(Assignee)

Updated

3 years ago
Product: Toolkit → Toolkit Graveyard
You need to log in before you can comment on or make changes to this bug.