DND to an empty bookmark folder does not work

VERIFIED DUPLICATE of bug 14449

Status

SeaMonkey
Bookmarks & History
P3
normal
VERIFIED DUPLICATE of bug 14449
18 years ago
13 years ago

People

(Reporter: lee0, Assigned: Steve Lamm)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
After opening the 'manage bookmarks' window, dragging a bookmark onto an empty
folder does not work. ie. the drop does not go into the empty folder. Instead it
goes into the same level as it was already at.

Dropping bookmarks into populated folders works just fine.

Comment 1

18 years ago
duplicate of bug 14449 (or 30803 which again is suggested to be a dupe of 14449)

Comment 2

18 years ago


*** This bug has been marked as a duplicate of 14449 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 3

18 years ago
VERIFIED Dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.