Last Comment Bug 354619 - scroll up page automatically while click href after scrolling down the mouse
: scroll up page automatically while click href after scrolling down the mouse
Status: RESOLVED DUPLICATE of bug 351491
:
Product: Firefox
Classification: Client Software
Component: General (show other bugs)
: 2.0 Branch
: x86 Windows 2000
: -- normal with 1 vote (vote)
: ---
Assigned To: Nobody; OK to take it and work on it
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2006-09-27 20:10 PDT by Yudi Irianto
Modified: 2006-10-26 07:34 PDT (History)
5 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments

Description Yudi Irianto 2006-09-27 20:10:26 PDT
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

After i scroll down the page for first opening and click href (eg: news link), page automatically scroll up.

Reproducible: Always

Steps to Reproduce:
1. Open: http://www.cnn.com
2. Scroll down the mouse until you have reach the bottom 
3. Click any link
4. The page will scroll up
Comment 1 Ria Klaassen (not reading all bugmail) 2006-09-27 23:24:03 PDT
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060927 BonEcho/2.0
Can't reproduce this. Does it also happen with disabled extensions or with a new profile?
Comment 2 ramon 2006-10-09 09:40:28 PDT
From my observations this hapens when the site has frames.

For example on:
http://www.dpreview.com/gallery/canoneos350d_samples1/

1. scrolldown
2. click on file name link (click to download original)
Comment 3 ramon 2006-10-09 09:46:55 PDT
More data on the problem:
This hapens only once a page(on first click) if you click first on a empty space you do not get the efect.
Comment 4 clc4tts 2006-10-26 07:08:30 PDT
I have experienced this too.

Firefox 2.0
Windows XP SP2

The problem seems to be caused by having 
"Always use the cursor keys to navigate within pages" option under Accessibility checked.

Also, it only happens on the first click.
Comment 5 :Gavin Sharp [email: gavin@gavinsharp.com] 2006-10-26 07:34:24 PDT

*** This bug has been marked as a duplicate of 351491 ***

Note You need to log in before you can comment on or make changes to this bug.