cannot get past first page of search results. Could so so in 1.5.0.6

RESOLVED FIXED

Status

()

Firefox
General
RESOLVED FIXED
12 years ago
12 years ago

People

(Reporter: Byron Jackson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.0.7) Gecko/20060909 Firefox/1.5.0.7

when attempoting to go to the SECOND page of search results it loops back to the first page
this error did NOT occure in Moozilla 1.5.0.6

Reproducible: Always

Steps to Reproduce:
Under Browse job ads
1. click on accounting jobs
2. in the search box under location slect melbourne
3. under area select melbourne-east
4. leave the tick box ticked
5. Work type should be left as any
6. sub classification is accountant
7. specialization/skills is assistant/graduate
8. show me jobs from last 7 days
9. scroll down the resulting seach page 'till you see the 1 2 3 .. next option
10. select next

2.
3.

Actual Results:  
page will appear to go to page 2 BUT it is actually page one of the search refreshing

Expected Results:  
it should have given the second page of search results

1.5.0.6 worked ok
IE 5.5 sp2 works ok

If you choose otehr professions besides accounting that do not have a specialisation/skill entry  all works as expected


BTW I created a hotmail account for this bug report and our dear friends at redmond put your email with my user id and pw straight into junk mail :-)
Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060927 BonEcho/2.0
(Reporter)

Comment 2

12 years ago
(In reply to comment #1)
> Works for me with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1)
> Gecko/20060927 BonEcho/2.0
> 
Thanks for that.
It means it's only my PC. But the only thing that has changed since Sunday is the upgrade to Firefox. I'll try a de-install and re-install.
(Reporter)

Comment 3

12 years ago
A de-install then rebootand re-install has fixed whatever the cause was.
It's now working correctly
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.