If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Yahoo mail html message editing doesn't work.

RESOLVED DUPLICATE of bug 318665

Status

()

Firefox
General
--
major
RESOLVED DUPLICATE of bug 318665
11 years ago
11 years ago

People

(Reporter: Peter Karp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

I'm running Firefox 2.0 RC 1. 

When I compose an email in Yahoo web mail, the html editing features
like font color and size don't work (they call it "Mode: color and
graphics" in Options / General Preferences / Composing E-mails). My
Yahoo mail composing screen is always plain text only in Firefox 2.0.
When composing a message the same way in IE6 or IE7, the Yahoo mail html
editing features work fine. 

Try it and you'll see what I mean. I hope this helps. Email me if you
have any questions. 

Thanks! 
:Peter 



Reproducible: Always

Steps to Reproduce:
1. Compose a Yahoo mail message with html features ("color and graphics") turned on.
2.
3.

Actual Results:  
No html "color and graphics" features available. Plain text message editing only.

Expected Results:  
Display html compose message screen with features like "bold" "font" "size" "color" etc.
Does it work in firefox's safemode
- http://kb.mozillazine.org/Safe_mode
Or with a new profile?
- http://kb.mozillazine.org/Profile_manager

Comment 2

11 years ago

*** This bug has been marked as a duplicate of 318665 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.