Closed Bug 354743 Opened 18 years ago Closed 18 years ago

New Mail Sound causes a crack or snap sound upon playback

Categories

(Thunderbird :: General, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 68804

People

(Reporter: jsairy, Assigned: mscott)

Details

User-Agent:       Opera/9.02 (X11; Linux i686; U; en)
Build Identifier: version 1.5.0.7 (20060922)

This problem is not only on this version.  Upon playing of the New Mail Sound there is a snap as the sound is played.  It is when playing wav files.  

Reproducible: Always

Steps to Reproduce:
1. Choose any wave file for New Mail Sound - I used Windows XP Notify.wav
2. Click on Preview sound or wait for new mail to arrive
3. There is a very distinct crack or snap sound at the begining of the wav file

Actual Results:  
There is a snap or cracking sound

Expected Results:  
No snaping or cracking sound.  It would be good if there was an option to play using another program ie sound service player - of course without having it open up a program window such as XMMS.  

This is probably a Linux only problem.
This will be fixed in Thunderbird 2.

*** This bug has been marked as a duplicate of 68804 ***
Status: UNCONFIRMED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.