having problems entering text in HTML text areas on bugzilla

RESOLVED DUPLICATE of bug 354768

Status

()

Core
Widget: Cocoa
RESOLVED DUPLICATE of bug 354768
12 years ago
12 years ago

People

(Reporter: (not reading, please use seth@sspitzer.org instead), Assigned: Josh Aas)

Tracking

(Blocks: 1 bug, {regression})

Trunk
x86
Mac OS X
regression
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

having problems entering text in HTML text areas on bugzilla.

for example:

1) go to log a firefox bug bugzilla.mozilla.org
2) change to firefox / general
3) change to OS to Mac OS X 10.4
4) try to type in the summary field, and the OS menu list gets all the key strokes. 

this is on the trunk after cocoa widgets were enabled.
I'm having problems reproducing this consistently.
fwiw, I think this is related to bug #354768
I've been having a worse than usual patch of this (or bug 354768, I'm not really clear on the difference) tonight, always associated with selection: selecting Core in the Product <select> to move this did it, deselecting Duplicate in a bug query <select multiple> did it, and selecting the http:// in the URL field of a new bug entry form to delete it did it.
Component: General → Widget: Cocoa
Product: Firefox → Core
QA Contact: general → cocoa
Version: unspecified → Trunk
I'm hitting it frequently, but I don't have a good test case yet.

note:  see blake's comment #7 in bug #354768
Keywords: regression
(Assignee)

Updated

12 years ago
Blocks: 372987
fwiw, I really seem to be hitting this with my Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.9a3pre) Gecko/20070208 Minefield/3.0a3pre build
(Assignee)

Comment 6

12 years ago
I am pretty sure this bug and bug 354768 are the same bugs. No objection to duping from Seth.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 354768
You need to log in before you can comment on or make changes to this bug.