Status

()

Firefox
File Handling
RESOLVED DUPLICATE of bug 226635
11 years ago
11 years ago

People

(Reporter: ernest brauch, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8) Gecko/20051111 Firefox/1.5

If a website has a .wav file above the header, no music plays when
the site is opened in firefox, whereas music does play when the site
is opened in Internet EXPLORER

Reproducible: Always

Steps to Reproduce:
1.OPEN THE WEBSITE: VALUEPLUSINTERNET.COM BOTH IN FIREFOX AND INTERNET EXPLORER
AND YOU WILL HEAR THE DIFFERENCE
2.
3.

Actual Results:  
SAME AS ABOVE

Expected Results:  
MUSIC WILL NOT PLAY IN FIREFOS OPENING, WILL IN INTERNET EXPLORER

Comment 1

11 years ago
<bgsound src="WedMarch.wav" loop="-1"/>

This is an Internet Explorer only tag and is not part of any standards. Resolve as invalid.

Workarounds to get the page to play sound are available if you just search for them.

*** This bug has been marked as a duplicate of 226635 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.