When 'Subscribe To This Feed' listbox has focus, pressing arrow key scrolls list *and* page

RESOLVED WORKSFORME

Status

()

Firefox
RSS Discovery and Preview
--
minor
RESOLVED WORKSFORME
12 years ago
5 years ago

People

(Reporter: stevee, Unassigned)

Tracking

2.0 Branch
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8.1) Gecko/20060929 BonEcho/2.0 ID:2006092903

From http://forums.mozillazine.org/viewtopic.php?p=2514522#2514522

1. New profile, start firefox
2. Go to http://msdn.microsoft.com/subscriptions/rss.xml
3. Give focus to the 'Subscribe to this feed using' listbox
4. Press down arrow

Expected:
Next item in listbox is selected.

Actual:
Next item in listbox is selected and page scrolls down by one line.
(Reporter)

Updated

12 years ago
Severity: normal → minor
(Reporter)

Updated

12 years ago
Summary: When 'Subscribe To This Feed' listbox has focus, pressing arrow key scrolls list and page → When 'Subscribe To This Feed' listbox has focus, pressing arrow key scrolls list *and* page
Cannot reproduce anymore
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.