add option to disable feeds

VERIFIED WONTFIX

Status

Camino Graveyard
Location Bar & Autocomplete
--
enhancement
VERIFIED WONTFIX
12 years ago
11 years ago

People

(Reporter: mattwala, Unassigned)

Tracking

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060928 Camino/1.2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; chrome://navigator/locale/navigator.properties; rv:1.9a1) Gecko/20060928 Camino/1.2+

The new RSS detection feature appearing in recent builds may be beneficial to some, but I have no need for it and would prefer that the icon not show up. Perhaps there should be a way to turn it off, just a humble about:config entry.

Reproducible: Always

Comment 1

12 years ago
I'm not sure that having a hidden pref will really add anything, since users can get almost the same effect by replacing the icon image file with a blank icon.

I'd lean toward WONTFIXing this, but it's probably worth discussing a bit.

Comment 2

11 years ago
Per IRC, WONTFIX, especially once we move the icon to the status bar where it belongs.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.