appearance wrong; new mail window has half of the right-hand border placed in the middle of the window

RESOLVED DUPLICATE of bug 187435

Status

Camino Graveyard
Page Layout
RESOLVED DUPLICATE of bug 187435
12 years ago
12 years ago

People

(Reporter: Terrance Millet, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X; en-US; rv:1.8.0.7) Gecko/20060911 Camino/1.0.3

layout components of the new mail window are out of allignment. The problem does not occur with Firefox or Safari.

Reproducible: Always

Steps to Reproduce:
1.open Groupwise account
2.selct New Mail
3.




being able to capture the image would be a helpful piece of reporting

Comment 1

12 years ago
Please take a screenshot (Command-Shift-3) of the affected area, as well as saving the page as HTML Source. Upload both items here as attachments, after removing/censoring any personal or private information that is shown either in the page source or in the screenshot.

cl

Comment 2

12 years ago
Created attachment 240874 [details]
screenshot from reporter

Looks like bug 187435 to me. Stuart?

Comment 3

12 years ago
Yep, looks like.

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.