Context menu doesn't work when partition containing profile has zero space

VERIFIED WORKSFORME

Status

()

Firefox
Menus
--
trivial
VERIFIED WORKSFORME
11 years ago
9 years ago

People

(Reporter: Geoffrey G Wright, Unassigned)

Tracking

2.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

11 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1) Gecko/20060918 Firefox/2.0

Selecting text will give the context menu items that apply to links. Cannot copy text via this menu.

Reproducible: Always

Steps to Reproduce:
1. Fill up the partition.
2. Start Firefox.
3. Make sure partition is still full, browse a few pages to make sure.
4. On any page select some text and right click ...

Actual Results:  
... no "Copy" entry available on context menu. All entries apply to links. On every tab open.

Expected Results:  
Give menu for selected text.

Comment 1

9 years ago
still see this with version 3?
Severity: normal → trivial
WFM with Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b5pre) Gecko/20090513 Shiretoko/3.5b5pre

Reporter if you can still see this problem feel free to reopen. In the same step please report any js error from within the error console which can be found under the tools menu.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
Version: unspecified → 2.0 Branch
(Reporter)

Comment 3

9 years ago
I just tried to reproduce with 3.0 and 3.5b4 on Windows and couldn't. With 3.5b4 it's notable how difficult it is to fill the partition just through 'normal' browsing. It looks like this is resolved.
Thanks for you response Jon. If this behavior will occur at any time feel free to reopen the bug. For now lets mark it finally as WFM.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.