Very slow loading of a large web page

VERIFIED DUPLICATE of bug 319414

Status

--
critical
VERIFIED DUPLICATE of bug 319414
12 years ago
12 years ago

People

(Reporter: ari.hannula, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20060924 Camino/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1) Gecko/20060924 Camino/1.0+

When loading the URL mentioned, the page loads very slowly, usually freezing the browser if trying to scroll the page while it's loading.

Reproducible: Always

Steps to Reproduce:
1. Open URL in Camino
2. While page is loading, try to scroll the page down with mouse wheel


Actual Results:  
Browser usually freezes or becomes extremely slow.

Expected Results:  
You should be able to scroll the page down while it's still loading without problems.

Comment 1

12 years ago
This is a very long page with many images, some of which are on different servers.  FWIW, it beachballs Safari for me too - Personally, I see it as INVALID.
Is Firefox 2 also slow when loading this?  bz might be interested, assuming it's not a dupe ;)
Actually, this is only bad in Camino, so bug 319414.

*** This bug has been marked as a duplicate of 319414 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.